我们专注服务于当下互联网基础设施建设与云计算、大数据时代的各种需求!

apache2.4的一些变化

apache httpd Either all Options must start with + or -, or no Option may.
apache httpd 2.2的配置放到apache httpd 2.4下就出现了这个错误,出现错误行的内容为:
Options -Indexes FollowSymLinks
出错提示:
Either all Options must start with + or -, or no Option may.
解决方法:
Options -Indexes +FollowSymLinks

apache2.4的403要如下处理:
<Directory />
AllowOverride none
#Require all denied
Require all granted
</Directory>

将Require all denied 改为 Require all granted